Viki

Always 'unread notification' icon bug [SOLVED!]


#1

@irmar

Do you know these old times early internet chain messages (or SMS) that used to fill your whole inbox?

Your Unite we sub! peitition reminds me of that (even though the reason is worth sending so many messages).

But unfortunately now I got a bug (after 1-2 days of 20+ of this petition messages).

At first I only got 1 unread notification icon (after deleting notification messages). Since yesterday I got 2, meaning, that after deleting new notifications, I the number of ‘unread’ messages increased…

So yeah… not sure what to do now. I already logged out and in without any result.

I hope it can be fixed somehow… otherwise I may have even more ‘unread notification’ numbers for every new notification I delete…

PS:

I know it’s not your fault that I got this bug.


#2

You should open an issue at:

https://support.viki.com/hc/en-us/requests/new

Side note: Why do the same bugs happen over and over again?


#3

I think It is the first time I have this bug. It just stacks what is annoying :slight_frown:

The other bug was the suddenly disappeared subs bug but that’s fixed now :slight_smile:


#4

When you log out, delete all history, cookies and cache, close your browser and then open it again and come back. See if this fixes it. Sometimes it does, although there’s no guarantee.


#5

I’ll try. Can i only delete the stuff for VIKI?

I deleted it for eevrything last weeks including temporary ram files etc and then I had the feeling my PC is slower and works less good than before.

Or do you mean only the deleting option of the browser and not for the whole PC?


#6

This bug comes and goes, nothing new about it, if you have messages but don’t see them just move from
inbox to
“more” using drop down option
“show unread messages”, it’s the easiest way.


#7

For the browser. I don’t know which browser you use, but it’s on Settings (and then sometimes Advanced). It will have “Delete history” , and then as options, delete cookies etc. plus clean cache. I do it very regularly, like once a week.


#8

Vielen Dank für den Tip!

Zuerst wurde bei ungelesene anzeigen nichts angezeigt, dann hab ich einfach die anderen beiden Optionen darunter auch noch angeklickt mehrfach und nach ein paar Mal klicken, wurden dann auf einmal vorher unsichtbare Nachrichten angezeigt, die ich dann löschen konnte, wodurch das Icon verschwand :slight_smile:


#9

Do this twice, for your inbox and notifications.
First go to your inbox, press More, then Show unread messages.
If nothing shows up, do the same thing in your notifications.


#10

Thank you, that fixed it :slight_smile:


#11

Oof! That’s a relief!


#12

Yes, thanks to you all for the help :cherry_blossom:

PS:

Shouldn’t have mentioned the sub bug before since now I have it again: After every episode I have to logout and login again to see subs. So strange :space_invader: