URGENT. I have put up a ticket, and community post at help center but not everyone gets there.

First of all, sub editor and seg timer are barely coming up in the past hour to 1.5 hours. a message says “there’s an issue, we’re trying to load it in the background, be patient…” but…(sigh) neither come up!

Second - after waiting 10 minutes, i tried another drama. That one came up.

Third, I started to work. I made changes to subs. I checked something after working for an hour in the activity log. NOT THERE. Yet I GOT THE GREEN SAVE every time!

Fourth. I went to my profile. NOTHING FOR THE PAST HOUR IN CONTRIBUTIONS. YUP missing there too.

Fifth. Went to play the video, even left and came back, played,reloaded….NONE OF THE WORK THERE EITHER.

So…after two posts - one for the 10 minutes of nothing coming up loading at Oh My General and now the COMPLETELY MISSING EDIT WORK AT UNTOUCHABLE LOVERS 49…

Yeah I’m done for tonight. I have put in a ticket for the last one and community posts plus this - I really think people need to check NOW if possible or this could be a big loss of time and work!


I hope nobody else loses anything major tonight - and that this is quickly resolved. :slight_smile:

GeNie of the Lamp…


I nearly made a post with the same issue:)) I happen to have one free hour now, so I thought I would do something, but it looks like I have to “be patient (we’re TRYING)” now, so I guess I’ll skip.
Badge input: loading…

My day just started and I woke up to this. Tried several of my projects. Can’t load the segment timer or the subtitles - sigh.

Just hoping this is temporary and not like last time…
I’ll go watch a drama in the meanwhile :slight_smile:

till now i can sub oô
lucky me

Do you have problems with getting into subbing editor? I got a message from someone that she cannot enter it and that she should ask the CM or the moderator. Do you think it has something to do with this bug?

It just didn’t want to load the subtitle editor or the segment timer.:disappointed_relieved:

that one might be that they have not been added to the Team - check with the CM or moderator to see if the person is on the Team or not. current problem didn’t put up that message to me anyway…

8 am Denver, CO USA time - things appear to be operating. Boffin Eliza sent a note back on the ticket saying they believe it is fixed.

Status: Resuming operations, but cautiously. (SIGH) and yeah still pretty disgusted with losing 3 episodes worth of editing time last night.

Bottom line? Well…I still say this is a rather awkward display of “affection” for our efforts.…if…it’s the badge prep…again…and…um…maybe we should forget whatever they have in store for May? not opting to try for the badge still…gives you the same headaches…

I guess look for more of the same with breakdowns for the counter of whatever the overlords now want for May? end of May…start of June. Plan to take time off?

My magic 8 ball = broken at this point other than that. @denisse_bach

This was not the Dragonbug. This…was very likely (AGAIN) the Badge Bug.

Secrets of the Three Untouchable Crunchy DIETER Donuts Just for Denisse :slight_smile:

1 Like

@deadliftdiva_548 Well, I am the moderator for that show and I did add her. I even checked it again, so that can’t be the problem.

let’s hope it’s not yet another “small problem” developing. :slight_smile: