[Solved] Known issue: "Oh no! Something went wrong." error message on Timed Comments moderation pages

UPDATE, Jul 15, 2021:

:white_check_mark: This issue has been resolved. Channel teams will now be able to resume moderating timed comments on videos: Manage Channel > Video Management

Thanks for being patient!

Hi community,

We are aware that as channel team members, you have been unable to moderate Timed Comments. The pages are displaying “Oh no! Something went wrong.”:


Our team is looking into it at the moment. We ask for your patience in this matter.

NOTE: To keep discussions here organized, we recommend browsing the forum for existing relevant threads if you are discussing issues that are not around this topic.


I can’t entwr the timed comment’s since 2 days. I wanted to deleted the nervy pleading comments, but no…


I face the same problem too. I can’t access TCs moderation.

1 Like

It’s the same for me I am unable to access timed comments

@teufelchen_netty_266 @shraddhasingh @padmalayag I’ve moved your posts to this new thread. As mentioned in the original post, to keep discussions organized, it’s preferred to raise issues on an existing or new thread if they are different from the original issue discussed.

I personally go with searching the forum first to avoid duplicate threads! :slightly_smiling_face:


Any news? We’re desperate here. Viewers are complaining about unsavory comments and we have no way to delete them.


Hey @irmar - it’s been reviewed and worked on at the moment. In the meantime, our moderation team is assisting with the handling of unsavory comments. Apologies, and thanks for everyone’s patience!


Hi everyone! The team has fixed the issue around timed comments moderation. :partying_face:

You can now resume moderating timed comments, via Manage Channel > Video Management.

Thanks for being so patient with us on this one!