Viki

Viki meltdown?


#14

The issue with Follows is one I’m having, too. TV shows, celebrities, movies, none of it shows up. Bit of a bummer. :\


#15

On windows 10 cannot get Following to fill in correctly. Videos are playing. Watch History and Collections work. Following does not fill in. The last day has been very trying. Please take care of these issues. Thanks.


#16

Same issue here. My following list does not populate on PC or on Android TV app. Says I am not following any shows. Has been like this for 2 days.


#17

I can’t log in with Google when I try it says it doesn’t accept this app and this is the one my subscription is tied to. I can log in with my email, but my subscription doesn’t work any suggestions?


#18

Well? With technical issues you need patience. The first thing I do is look at discussions if anyone else has the same problem and check the help center
https://support.viki.com/hc/en-us?flash_digest=0f7ee02e0b792e5a72eaa4ed6c99cb2cdf778b25
and Viki status at twitter.
https://twitter.com/VikiStatus
Most of the times there are announcements there, not always and sometimes …
But right now at the help center you have a blue bar that says problems with Google are solved. So log out and back in should work for you now, if it still doesn’t you need to make a request to Viki.

1st EDIT: Just one minute later the bar has changed back to google issues and instructions.

2nd EDIT: There is a Viki post at the help center, hope it works for you.


#19

The issue with Follows seems to have been resolved, at least for me. It’s all showing up again.


#20

Viki site has been having issues on and off lately. After the new homepage is implemented (or perhaps a coincidence?), more issues seem to surface. For the past few days, to a couple of weeks back, I’ve been having issues such as being logged out involuntarily, having to log in again and again, having to state my birth date again, having to refresh and reload at every few minutes while on the sub or seg tool, having to wait for video (on subtool and as per normal viewing) to load, if it does load, having to wait for connection to server, and worse of all, subs or edits weren’t captured! It used to take me about an hour to two to edit (both Eng and Chi languages, including adjustment of segs - in this case, the bot creations) each part, but now it takes double to almost triple the time! I don’t like to rant and would usually just wait for the issues to be fixed by the engineering backend, and usually, glitches are fixed quickly. Lately though, it has been so frustrating and such time-wasters! :weary:

Moreover, messages posted on comments seem to have disappeared? I don’t and refused to believe that was the result of Viki censorship. After all, there was no profanity or illegal links in my posts, merely letting channel fans know of Viki glitches or site issues which made them rant and fuss, although that’s quite usual fare, and they should (except if they fussed over matters concerning subs! They paid for entertainment on Viki. They should get a functioning and good-to-go site, esp for those who only have several precious hours - away from work, home matters, kids, study, etc - to relax and watch their favorite entertainment. Likewise for volunteers, too.

Back to my posts on Comment Section and Team Discussion, on channels where work is still in progress. In the past two days, I’ve posted several messages, including the following message, on two channels, but they were and still are nowhere to be seen!

PLEASE NOTE:
Hello everyone, please be advised that, for several days and to date, there have been some technical glitches/bug issues sitewide, and many volunteers are not/have not been able to access the respective tool to segment/subtitle/edit. The videos - loading, playing, and/or the display of subtitles - are/were affected as well. Please be patient. Thank you.

Is Disqus having issues as well? Is my message of the nature that should be censored?
What the heck is happening? Why is there no notification to volunteers, let alone subscribers, about sitewide glitches?

I am on broadband connection. I use Chrome browser (latest version). I have unlimited data access. I don’t believe it’s due to reasons concerning my service provider because I am surfing and watching videos elsewhere with no problems.

I am still patient. I just feel bad for all OL teams that are awaiting releases, and for viewers/drama fans and volunteers who are feeling similar frustrations.

Fingers are tightly crossed for sitewide functionality to resume, and for bugs to begone!.:hot_face:


#21

Yes, I hope that the audience will be patient, because the volunteers can’t do anything about it and are just as frustrated.

Are you still experiencing problems? Viki has been okay for today for me…


#22

I’m getting this from the main Viki page on every link I click, except Community and Discussions: “upstream connect error or disconnect/reset before headers. reset reason: connection failure” I’ve contacted the Viki Status on Twitter. So tired of all these bugs… Oh… Don’t know if it’s just me but just to read my messages, the page takes FOREVER to load. I’m to the point that I’m delaying answering everyone because it’s a royal pain to wait what seems like 5 minutes when it used to take just a second.


#23

I can’t manage the episodes while in the subtitle editor…
Sigh. Coming back later.


#24

For me the inbox is unavailable sometimes, it says no messages but at the same time it shows red icons for new messages plus it changes the language when I click on VIKI main page links in discussions so I have to change the language back manually all the time (same with subtitles’ language).


#25

I believe I’ve found a temporary workaround to get in to unlock/lock subtitles for moderators. Right Click on the Manage Video and open in a new tab. That seems to be working for now. You’ll be able to lock and unlock as well as send messages to team members.


#26

Yes, I noticed that by accident, so I was able to finish it. Thanks for mentioning it :blush:


#27

I decided to volunteer a lot less until these issues are fixed. But instead of having the issues fixed it seems to be getting worse. And I wonder if it ever gets fixed because Viki doesn’t see the coming soon bug as a bug while it is a bug (and it’s still there on some kdrama I watch). So how many of the other issues is considered a bug by Viki?


#28

What’s the “Coming soon bug”?


#29

The ‘‘bug’’ is delaying everything here. I requested my viki page/account to be deleted almost a month ago, and so far nothing has been done about it, and the page still here.

PLEASE VIKI STAFF DELETE MY ACCOUNT. THANK YOU!


#30

@tweet998
It’s basically a bug, which Viki says it isn’t a bug, where new episodes are not available for everyone at the same time. And because of that I couldn’t always seg on my segging projects. Last sunday I found out " Beautiful Love, Wonderful Life" has this issue as well but not as bad as the others.

Read more about it here: https://support.viki.com/hc/en-us/community/posts/360033596794-The-Coming-Soon-Bug-please-give-it-a-higher-priority-


#31

I see. I didn’t know that there was such a problem since I am neither a segger nor an English subber. So sad to hear about it though. It’s so disappointing for a segger to be unable to work on your projects…
Thank you for explaining, Dudie.


#32

@dudie
I feel you because of Angel Dan… but by Hot blooded Youth it’s not so, that’s why I wrote you for helping me out :slight_smile:
Bit sad to read it’s still often again so for you :frowning:


#33

I watched that Kdrama anyway and it was nice not being spoiled for once. Dan was too cute