404 Something's gone wrong - the page doesn't exist - anyone else get's this message?

Since last week I’m getting this message. Whenever I’m on the main page or on my page and I want to take a look on other topics I get this message. With luck I can get back on the main page, in the evening it’s getting worse and I have no access to any page.

Anyone else with this matter?

Viki, please! What’s going on?


Yep, it was happening with me too when i was trying to load my profile. I was getting an error message, The information you are looking for is not availabe, something like that and then suggestions for watching dramas. Maybe some glitch in the site or bug. But I am having moderate issue, with a refresh, I can see the original page.


I get that message when I try to click on my profile link through the Segmenting Application List, it could also be because I changed my username afterward. 04%20AM


nope, it is same for me as well. I did change my username but it was before i applied to be a volunteer ig. it is happening with volunteers in general, ig.


Im getting this message every time. This, and the site doesnt exit, or something went wrong. And im getting logged off all the time too ^.^


oooh okay ty


I thought it was only me. I guess it is a bug :roll_eyes:

@vikicommunity. Can you guys please fix the general issue? Thanks!


I have been getting this for days now, if I log out and back in it is a temp fix but just keeps reverting to the error message, also in the few instances I have reported technical issues to Vikki I get nowhere, I contact them after I have tried logging in and out, clearing cache etc and running through anything I can think of and I advise of them of that and I just get advised please log in and out and ensure you clear your cache. It is pretty frustrating.

update: I have switched browser from Chrome to Firefox and that seems to have sorted the error something’s gone wrong issue but fingers crossed it will last


Something’s gone wrong…

We can’t seem to find what you were looking for.

Try visiting viki.com, or the Help Center for help.

Or check out these trending shows:

I keep getting this error message every time I visit a profile page or contributions page… :confused:


I’ve already contacted the help centre. If I cannot contact members, I can’t apply for any position, I can’t look for subtitlers. I can’t even look at my own page, this is a no-go.


I hope the issue can get resolved soon :yellow_heart:


I clicked on coming soon section and I got this message…

Request entity too large.
The file you submitted was too large. That’s all we know.
If this problem persists, contact our Help Center.

What’s going on with Viki???:unamused:


This isn’t really the same issue, but I was wondering if anyone else is having a problem with being able to add images to Collection pages. @kdrama2020ali and I were discussing our collections the other day, and she realized she couldn’t click on the ‘upload cover’ button. I tested mine out and had the same issue. I also can’t click on the button to edit any existing cover photos in collections. We tried it on both the browser version and the App version. Neither worked.


I keep checking it and nope you can’t upload a photo. I started a new collection and I’m keeping it private until I can fix that


I have exactly the same problem. I also thought that it was just me, but now I see that I am not the only one getting that error message. I hope that this problem will soon be resolved. :neutral_face:


Every day the Viki site is getting worse. When searching for a drama you get an error

When clicking the link to the help center, I get the next error… Continuously.

@vikicommunity could you contact the team responsible for the website? Because I can’t reach the help center to get them to solve it.


i am getting the same issue as you has viki reply back to you yet ?

1 Like

No, not yet.

1 Like

I have switched browser from Chrome to Firefox and that seems to have sorted the error something’s gone wrong issue but fingers crossed it will last…


Hi, I was having this problem too, so I send a message to the help center, and they tell me to clear my cache and cookies. To me, this worked.