Viki

[Solved] Known issue: Error 400 or 404 on inbox


#27

I must have done it long time ago, and I honestly don’t remember how I set it up. I went to my profile and subscription section and I don’t see an option for it. Maybe Viki help center or someone else knows how to do it?


#28

Unfortunately this option is in the inbox, so when it is working again you can activate email notification there.


#29

I hope they fix this issue soon :sob:


#30

The option is available in the inbox. You just need to click on the gear wheel icon and then select the one with email.


#31

Actually, we cannot send messages either… which means we cannot ask for moderations and all! Really?


#32

If you want to, you can write me a private message here and I will forward it to the person you want. That is if you trust me enough, I would make a group message, so it would appear in your inbox as well, is it an option?

If anyone else is interested, please use this topic for comments, I will write back to you in a PM and you can send me your text for the CM back sounds a bit complicated all in all it will be neater at the end.


split this topic #35

3 posts were merged into an existing topic: Known issue: “Oh no! Something went wrong.” error message on Timed Comments moderation pages


#39

That would be awesome: I would like to be the Italian Moderator for My Roommate is a Gumiho, my nick is crimac.
https://www.viki.com/users/crimac/overview
You do not need to show me your message. I totally trust you! Thanks!


#40

That would be awesome: I would like to be the Italian Moderator for My Roommate is a Gumiho, my nick is crimac.
https://www.viki.com/users/crimac/overview
You do not need to show me your message. I totally trust you! Thanks!


#42

Me too… I wanted ask a moderation, but I can’t :sob:


#43

Thank you very much! I owe you one! I hope this will be fixed soon as I really would not want to bother you or anyone else. I appreciate you, thanks again


#44

Write that comment under this topic, if I find the time before I go to bed I will do it myself, if not maybe our other helper will do so. Or tomorrow morning in a few hours. It’s an offer, you can use it or not, and remember I can’t promise you will get the “job”. Okay?


#45

Thank you, I didn’t notice your option! I asked my friend to do it! Thank you, you are very nice!


#46

Guys, it’s still not working for me. For some of you the system works, how is that? I use chrome on a Mac with BigSur as OS. Maybe this will help the programmers? What about you all?


#47

I don’t know what’s the reason for this, but I am also with Chrome and I’ve tried with microsoft edge and it still doesn’t work. And I use a regular PC.


#48

I solved it this way. I am in the USA, right? Well, it does not work for me [REDACTED]. When I tried with Italy, it worked too. I tried Italy because others over there could access their emails (it may work with other countries, I am not sure). Not sure this will help! Let me know! @nekofaetigar


#49

@crimac
I will try, thanks.


#50

Not sure for you guys but I could access my inbox again now.


#51

I too now have access to my inbox, and to the community discussions. It took two to three days.
Thankfully while locked out, I could read new posts.
I now think, a large part of the issues that developed, after the June 8th update, are related to what was asked here:

However, I never really took notice, until I read this post. A reply post.

I adjusted my cookie settings for the browser I use, and everything is now accessable.
Thanks so much!


#52

I just “played” a little, and I would expect for such a form to run with functional cookies and not with targeting cookies.
So I can access the form but only if I accept targeting cookies while it’s visible, the request for subtitle form doesn’t require any cookies to the ones that are always in use. Weird, is it?