The Viki Experience Across Devices


Oooh! The bell! Let me try that, I’ll be right back to let you know. Thanks! :blush:


I do remember using that bell before, but now, it’s not visible. The bell is also a change. It must be something else, or my mobile. I even made sure to update the Viki App in the App store.

Poo-poo! I might have to do a help ticket.


So I just opened the app and I also didn’t see any bells there, but! The bell appeared in the upper right corner once I clicked on add to watchlist:


These changes, poof!
I don’t even have a bell that appears.


Did you scroll down?
I think they embedded the form.
I see the form, and it’s fillable.
Place your cursor, and start typing.
The rest of the form has the black drop down arrow.


I moved my cursor all over the blank space no change, so for me there is nothing. I already made a request about it. I was just wondering if I am the only one …

As we in Germany say, “white eagle on white ground”


Whaow! I wonder how many other things are no longer visible? It seems to be a chronic issue. I’m sure others will have other issues, popping up for the help tickets.



All right everyone, I solved the mystery of the missing bell icon. You can follow only On-Air or Coming Soon dramas. Once the drama finishes its run, it stays in your Following list. However, you can follow whatever show you want from the Explore page.
Anyway, I never get notifications, so I don’t see the point of following anything.

@lutra I can see the Request form with no problems


Detective Vivi solved the mystery :open_mouth:


It’s not the same on this end.
I am not able to add shows.
They took away the function to add.

I think the “watch party” (corrected, thanks @ninjas_with_onions) button is in too many places.

I’ll give it a few more days. I’ll see if I get any updates from the app store. This may iron out the issue.
Thanks! :blush:


@lutra The form is imbedded in the page of Help Center, Win 10 n Opera
Does it has something to do with accepting cookies, perhaps??

[Solved] Known issue: Error 400 or 404 on inbox

Don’t know, I was able to access it a while ago, I don’t know why it is like this now. And I can see the request form for subtitles, so other pages of that kind work for me.

I am waiting my request is still open, I wonder what the next reply will bring.


The Watch Party button has to be on all shows.
Go to shows like Imitation and So I Married The Antifan. Do you see the bell icon there?


I’ll give it a few more days. I’ll see if I get any updates from the app store. This may iron out the issue.
Thanks! :blush:


I can only do Discussions on my LapTop! I cannot see those on my app on my phone! I have tried to go to laptop view from the regular site but it always flips me back to the app so that is frustrating. In my collections, on my app on my phone you cannot see any of the photos etc that are posted. I can only see those on my laptop


Yea, Viki’s changes toss everyone around like tossed salad.


I only wanted to know, if anyone else has this issue, I already have an open ticket.


It so happens that’s all I see the 404 Error. I don’t even have the option of going to inbox in any which way or form. I wonder how long they’re planning to keep this up with no solution in sight.


Hi @lutra
if I have noticed this topic earlier, there would have been no need for you to raise a support ticket as I had the very same issue with the contact request form a few months ago and submitted a ticket. Viki responded and told me that I needed to have all cookies enabled on the help site in order for the content request form to appear and be used.

I think it has something to do with the fact that it’s a Google forms form which is embedded into the help page and as such is rather cookie heavy.

Good thing about help site is that cookies are easy to adjust, so you should be able to just turn them all on in order to use the contact request form and then turn them off again when you have finished using the form. If you don’t want them enabled

The link to adjust cookie settings on the help site should be towards the bottom right of any page on the help site.

[Solved] Known issue: Error 400 or 404 on inbox

I will try, the weird thing is that the subtitle request form is there, so?