Viki

The Viki Experience Across Devices


#22

@lutra The form is imbedded in the page of Help Center, Win 10 n Opera
Does it has something to do with accepting cookies, perhaps??


[Solved] Known issue: Error 400 or 404 on inbox
#23

Don’t know, I was able to access it a while ago, I don’t know why it is like this now. And I can see the request form for subtitles, so other pages of that kind work for me.

I am waiting my request is still open, I wonder what the next reply will bring.


#24

The Watch Party button has to be on all shows.
Go to shows like Imitation and So I Married The Antifan. Do you see the bell icon there?


#25

I’ll give it a few more days. I’ll see if I get any updates from the app store. This may iron out the issue.
Thanks! :blush:


#26

I can only do Discussions on my LapTop! I cannot see those on my app on my phone! I have tried to go to laptop view from the regular site but it always flips me back to the app so that is frustrating. In my collections, on my app on my phone you cannot see any of the photos etc that are posted. I can only see those on my laptop


#27

Yea, Viki’s changes toss everyone around like tossed salad.


#29

I only wanted to know, if anyone else has this issue, I already have an open ticket.


#30

It so happens that’s all I see the 404 Error. I don’t even have the option of going to inbox in any which way or form. I wonder how long they’re planning to keep this up with no solution in sight.


#31

Hi @lutra
if I have noticed this topic earlier, there would have been no need for you to raise a support ticket as I had the very same issue with the contact request form a few months ago and submitted a ticket. Viki responded and told me that I needed to have all cookies enabled on the help site in order for the content request form to appear and be used.

I think it has something to do with the fact that it’s a Google forms form which is embedded into the help page and as such is rather cookie heavy.

Good thing about help site is that cookies are easy to adjust, so you should be able to just turn them all on in order to use the contact request form and then turn them off again when you have finished using the form. If you don’t want them enabled

The link to adjust cookie settings on the help site should be towards the bottom right of any page on the help site.


[Solved] Known issue: Error 400 or 404 on inbox
#32

I will try, the weird thing is that the subtitle request form is there, so?