Viki

[Solved] Error: Refreshing the page defaults language to English in Subtitle Editor


#1

This must be like the 10th error in the last month happening on Viki. But it feels like the 1025th one.

I was editing a large number of episodes of one series, but I think I’ll call it quits until this gets resolved.

Anybody else noticed it, or am I just such a lucky lady?


Subtitle Issue -- Re-loading to English
#2

I noticed it as well, and wondered whether I did something wrong in my settings :joy: but if I’m not the only one experiencing this very annoying thing, it wasn’t my fault.


#3

Because of this the unlocked and finished eng subs on some series are getting damaged


#4

I’ve already noticed some projects have Afar as a language at 0 or 1% :grimacing:


#5

Same … I don’t understand how, though? Are there people translating in bulk? Or do their subtitle editors go to Afar instead of English as a default when they refresh the page? :thinking:


#6

Must be Bulk they are using, since Afar is the first language there and hence default.

Funnily enough, by alphabet the first language in the Subtitle Editor is Abkhazian.


#7

Yes it is default I think.some times I do a double check after I finish doing translation editing on the editor, i go to bulk translation and check again for any missing punctuations or typos.
I am the only editor :stuck_out_tongue_winking_eye:


#8

Please, it’s so annoying. I have to change it every time :sob:


#9

Yes it is. After locking the language I always recheck by refreshing and i have to select and check again because of this.


#10

Editing like this is super annoying. I always go back and forth between bulk and the editor, too. English and Afar are basically haunting me at this point. :clown_face:


#11

Haunting ! :ghost::skull::scream:


#12

A quick update.

I just realized this happens on YouTube for me, as well. If I watch a string of K-pop songs with translations to various languages, normally it shows English for me, as I chose it. However, now it will chooses the default language of the video (mostly Korean). After refreshing the page it immediately “forgot” that I clicked I wanted English lyrics. My conclusion is that cookies are not working.

I checked if the problem with Viki is persistent on other browsers asides from Chrome which I usually use. And it is, Opera and Safari show the same problem.

Interestingly, getting English on YouTube videos is no problem if you log out, since English is the default language on YT.

Meaning, personalized cookies (the ones after you log in into YouTube or Viki) are not being used and updated. On any browser.


#13

Wait. That’s true. I didn’t really pay attention to this, but now that I think about it, it happens to me too. I thought it was “normal”.

It makes sense. Hope they do someone about this.


#14

I’m experiencing the same thing, every time I open a new part of the episode in the subtitle editor, or when I have been away for a moment, hence every refresh, I have to choose Dutch again, because (in the editor) it changes back to English (and in the bulk translation it switches to Afar indeed). For the shows I’m working on, the episodes have already been locked for the English subs, so I quickly notice when the setting changes, but now I have to pay more attention to the settings and this requires more unnecessary clicking. So hopefully this is only temporarily.


#15

Same here! I accidentally subbed in Afar too! Had to re-do the whole thing again. Hopefully it gets fixed soon!


#16

By the way, did anyone report this in the support system?

I haven’t yet, because I thought a lot of people would have mentioned it already, but if everyone thinks the same, we might have to wait longer. :slight_smile:

Tomorrow, I probably have time to look into how to report a support ticket.


#17

Very good point. No, I had not. But I have now.


#18

There’s a thread about Subtitle Editor defaulting to a different language here:


#19

Hi everyone,
Is anyone else having this issue with the website? When I am subbing and go to next page ( 1, 2 etc) OR re-load the webpage, the sub window defaults to English - English instead of language I was working on.
This has started happening 2 days ago only… Any suggestions??
Screenshot%202021-08-16%20113253


#20

You mean this problem

@bozoli